How to fix screen resolution?

Rick rwbowers at
Fri Dec 30 13:06:33 PST 2011

Hi all,

I was running ubuntu server 10.10 and recently ran the upgrade to 11.x.
After running the update process and rebooting, all I get is a blank screen
with my monitor displaying "Input not supported". This usually means that
the screen resolution is set to one the monitor does not understand.
Everything was running fine before the upgrade, so I don't understand why
the resolution seems to have been changed.

I tried booting from a live CD to see if I could find where the resolution
is set, but my system is on a mirrored, encrypted disk so I can't see the
/etc files. But I can see the boot partition and grub.cfg contains:

function load_video {
   insmod vbe
   insmod vga
   insmod video_bochs
   insmod video_cirrus

I'm not sure what this really means, though.

I also tried setting the boot options to vga=792 (24-bit x 1024 x 768) but
that didn't help.

I'm reasonably sure that things are intact, but I just can't "see" anything
once the boot process begins.

I'm only moderately experienced with linux so I'm at a loss here.

Any ideas from the "experts"?

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Linux-users mailing list