IOGear print server

Vu Pham vu
Fri Mar 30 08:04:27 PDT 2007

On Fri, 2007-03-30 at 09:41 -0500, Stuart Biggerstaff wrote:
> A few months ago, my boss totally couldn't get printing to a USR print
> server and a LaserJet 2200 working in some iteration of Fedora.  Using
> Mepis on my PC on the other hand printing to the same thing had just
> worked, so I was a little surprised at his problems.  Ultimately, we
> wound up switching printers for a similar one that had a HP print
> server, and that one worked perfectly with both PCs.
> You might see if Mepis or SLAX run from CD will let you successfully
> print.  And if it works check out what's different from what it wants to
> do versus what Suse does.

Last night I found an article that somebody used Mepis with IOGear and
he could print it sucessfully (  the printer is not my model ). The
configuration is LPD print server with queue name lp1. I tried that but
it didn't work.

I think I have not set up  correctly the driver ( which works with
USB  ) for remote printer configuration. I will try again tonight.



More information about the Linux-users mailing list