CUPS remote printing help

Alma J Wetzker almaw
Tue Mar 6 11:18:16 PST 2007

C M Reinehr wrote:
> On Monday 05 March 2007 19:27, Ben Duncan wrote:
>> yeah CUPS = Crappy Unix Print Service ....
>> versus LPRng = Linux Prints Rightous next request ...
>> Collins Richey wrote:
>> <SNIP>
>>> Any clues what might be wrong?
> 	I'm beginning to think that this is a distribution related problem. I've been 
> using CUPS for years and have found it to be easy to use & reliable. I just 
> installed a new Debian Etch system yesterday using an HP laser printer over a 
> USB cable. The printer was correctly recognized, installed & worked the first 
> time I tried to print a test page.
> 	The reason I say distribution related is that setting up a cups.conf file 
> from scratch _would_ be a real pain whereas Debian (shameless plug) and I'm 
> sure others has it configured to work out-of-the-box.
> 	Just my 2 cents worth.

That mirrors my experience with CUPS.  I have used it under a few
distros and now use it with gentoo and kubuntu.  It just works for me,
always has.  Of course, I have never tried to use it with a local printer...

    -- Alma

More information about the Linux-users mailing list